How to downgrade OPCOM 1.39 without Bootloader error

Opcom firmware 1.70/1.65 updated! But how to downgrade Opcom firmware to version 1.39? Here you go.

 

Free download all picture, .ept and pic18f458 v1.39 files in rar:

https://mega.nz/#!QeQFRQ4C!1pHD26JPCr-az8bsPrrHxRAFN65nM17-SteIzC1I-BM

 

You need:

OPCOM

TL866 programmer

 

How to downgrade OPCOM firmware to 1.39

Circuit serial programming connection

repair-Opcom-Bootloader-error-with-TL866 (1)

Press Open and slect v1.39 pic 18f458 files

repair-Opcom-Bootloader-error-with-TL866 (2)

Then do as the pictures display

repair-Opcom-Bootloader-error-with-TL866 (3)

repair-Opcom-Bootloader-error-with-TL866 (4)

repair-Opcom-Bootloader-error-with-TL866 (5)

repair-Opcom-Bootloader-error-with-TL866 (6)

repair-Opcom-Bootloader-error-with-TL866 (7)

Done! Successfully downgrade OPCOM fw 1.39 without Bootloader error!

 

NOTE: YOU WILL TRY ON YOUR OWN RISK.

 

CREDITS to AKI1 in the MH community